Help Me With This Setup Please

General discussion for all questions based in the home audio/video world.
User avatar
bigpuss
Posts: 570
Joined: Mon Oct 27, 2003 1:23 pm
Location: Chicagoland
Contact:

Help Me With This Setup Please

Postby bigpuss » Mon Aug 28, 2006 5:48 pm

As some of you might know, I put together the Magna *** Laude setup from PE for my dorm. The sub setup is 2 12's with a 500w BASH plate amp. With my computer connected directly to the sub inputs the line level is perfectly fine. However, I also purchased a BEHRINGER FBQ1502 ULTRAGRAPH PRO DUAL 15-BAND EQ that has a sub out. I wired a set of rca's to an xlr plug for the sub out and the output is very very low. What do I need to ensure a better signal to my plate amp?
User avatar
95Honda
Posts: 1691
Joined: Mon Jan 05, 2004 1:00 pm
Location: Germany
Contact:

Postby 95Honda » Mon Aug 28, 2006 5:50 pm

With the XLR to RCA connection, ensure pin 2 of the XLR is tied to the RCA center conductor and pins 1 & 3 are tied to the RCA's ground. Check that first.
http://www.forceaudio.com

Marshall asked me how much it would be to fly to Idaho....
User avatar
westend
New Member
Posts: 1359
Joined: Sat Mar 13, 2004 2:30 am

Postby westend » Mon Aug 28, 2006 8:42 pm

You could measure the voltage at the input to the plate amp to eliminate the plate amp as a cause. Compare it to how you had it hooked up originally. Does that Behringer have any special settings or configurations that enable the subout connection. Is it being leveled or muted, in other words?
Pioneer 860, Soundstream 600-4, Directed 1100d, CDT IEK, CDT EF61CF, 2-IDQ-10's NoGOT-No gas on Thurs.





Return to “Home Audio/Video”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest