Post pics of your RE installs...

General car audio discussion area.
User avatar
qtipextra
New Member
Posts: 193
Joined: Sat Feb 04, 2006 7:35 pm
Location: Rexburg, ID, USA

Postby qtipextra » Tue Sep 04, 2007 10:34 pm

I forgot the other few pics of the install:

Image

Image

Image

Image

Image

grassroots421 wrote:^ that looks real nice... should have made the box longer and shallower to fit across the length of the false floor though. but it still looks great...


Thanks. The box was actually one I already had, so I made do with it until my next build.
User avatar
Luke12390
New Member
Posts: 39
Joined: Tue Aug 22, 2006 3:24 am
Location: Sydney, Australia

Postby Luke12390 » Wed Sep 05, 2007 5:26 am

'06 XXX 15" (running in series getting ~2400WRMS). JBL/Crown BPx2200.1. 5.5ft^3 enclosure tuned to 34Hz. The first install in Australia with a new XXX :)

Image
Image
Image
User avatar
grassroots421
New Member
Posts: 424
Joined: Sat Oct 15, 2005 2:00 pm
Location: ATL

Postby grassroots421 » Wed Sep 05, 2007 3:03 pm

what is that 1/0 speaker wire? haha, over kill maybe? looks nice and loud though....


after my 18 blew up i threw together another temp setup... freshly reconed mt 15...

Image
Premier P960mp | Autotek MM3000.1 @ .35ohm | MT 18 | YT Starter | HC2000 Secondary | ZX 650.4 | RS 6.5s front and rear
User avatar
Luke12390
New Member
Posts: 39
Joined: Tue Aug 22, 2006 3:24 am
Location: Sydney, Australia

Postby Luke12390 » Fri Sep 07, 2007 9:59 am

Haha, na its Monster 402 Subwoofer speaker cable. The wire itself isn't that thick but the insulation is insane.

That install looks painful. And I mean that in a good way :D
User avatar
abc
New Member
Posts: 15
Joined: Sat Jun 16, 2007 11:37 am
Location: Lithuania\Europe

Postby abc » Fri Sep 07, 2007 4:21 pm

qtipextra your system looks awsome! how did u made that logos on the box ? RE ?
;) one of the best setup i that saw here...
User avatar
qtipextra
New Member
Posts: 193
Joined: Sat Feb 04, 2006 7:35 pm
Location: Rexburg, ID, USA

Postby qtipextra » Sat Sep 08, 2007 12:51 am

abc wrote:qtipextra your system looks awsome! how did u made that logos on the box ? RE ?
;) one of the best setup i that saw here...


Hey thanks! I printed out a large logo on a piece of paper, then taped it to piece of posterboard and traced it, then I cut it out. Then I centered it and painted it on.
User avatar
stanford1621
New Member
Posts: 60
Joined: Mon Sep 19, 2005 11:37 am
Location: Gainesville, l

Postby stanford1621 » Mon Dec 17, 2007 12:12 am

4 re sx 15's each getting 1000 watts RMS, box is 20 cf, 300 cubic inchs of port and tuned to 28hz if I remember right, it peaks at 150db 40 hz and would play anything aboze 24 hz above 140db at the tl on the dash.

Image


Image
User avatar
grassroots421
New Member
Posts: 424
Joined: Sat Oct 15, 2005 2:00 pm
Location: ATL

Postby grassroots421 » Wed Dec 19, 2007 6:53 pm

^
that must be fun.... subs have to be hitting the backs of the seats, no?
Premier P960mp | Autotek MM3000.1 @ .35ohm | MT 18 | YT Starter | HC2000 Secondary | ZX 650.4 | RS 6.5s front and rear
User avatar
bbartasswlkp
New Member
Posts: 4
Joined: Mon Mar 10, 2008 12:18 pm

Postby bbartasswlkp » Thu May 15, 2008 5:56 am

RE MX18 1,5kW ,cewki 4' 2x2ohm, :]
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
RE MX vs RE SX15
Image
Image
Image
Image
Image
Image
Image
Image
Image
Image
User avatar
nauc
New Member
Posts: 9
Joined: Fri Jan 21, 2005 5:11 pm

Postby nauc » Sat Jun 28, 2008 2:02 pm

Image
Alpine 9887, Cadence TXA-1502, Oz ME 180CS, Cadence TXA-1000d, 12" RE SE

Return to “Car Audio”

Who is online

Users browsing this forum: Bing [Bot], Majestic-12 [Bot] and 1 guest