FOR all you 8 haters!

General car audio discussion area.
User avatar
wolfman1966
New Member
Posts: 39
Joined: Sun May 06, 2007 3:57 am

Postby wolfman1966 » Sun Aug 26, 2007 12:49 am

well, got that rewired right, then checked things out, and noticed that I had wired the subs up to the amp backwards, so both have been running out of phase .Dont guess it hurt anything, they still sound great.
User avatar
Member02
Posts: 2891
Joined: Wed Dec 12, 2001 8:07 pm
Location: viginia beach, VA
Contact:

Postby Member02 » Sun Aug 26, 2007 6:20 am

as long as the pahse is the same for both, it really doesnt matter.
User avatar
wolfman1966
New Member
Posts: 39
Joined: Sun May 06, 2007 3:57 am

Postby wolfman1966 » Sun Aug 26, 2007 11:04 am

Just wondering....since the one sub basically wasn't hooked up, does that mean the whole 425 watts was going to the other sub?
IF so, it handled it pretty well for a 175rms sub.
User avatar
boomnblzr
New Member
Posts: 101
Joined: Mon Dec 23, 2002 12:31 am
Location: Everett, WA
Contact:

Postby boomnblzr » Sun Aug 26, 2007 1:22 pm

YOU didn't notice that they were outta phase?????????????????????????? Man your deaf then. You shoulda noticed that immediately. Thats the same thing that happened to my rl-i8's.....they were wired right but the problem was they were mislabled at the factory. After contacting Mike, he suggested switching the leads around on one of the subs only and see what that does. I did and sounds 1000x better.
92 S10 blazer
Alpine 7894
MTX 81000D modded
MTX 6500D
MTX 6304 4 ch.
Audiocontrol Epic 160
Focal Polyglass 165 V components
PG PLD-1 Linedriver
4 RE SE 10" subs in a 5 cubed box w/ 100 SQ IN of vent area
User avatar
wolfman1966
New Member
Posts: 39
Joined: Sun May 06, 2007 3:57 am

Postby wolfman1966 » Sun Aug 26, 2007 7:32 pm

whatever, they are fixed...new numbers from the comp...
Second time around I lowered the back window slightly, moved the box to the other side of the trunk, did a little amp tuning, and turned off the A/C

[ATTACH]3417[/ATTACH]
You do not have the required permissions to view the files attached to this post.
User avatar
Member02
Posts: 2891
Joined: Wed Dec 12, 2001 8:07 pm
Location: viginia beach, VA
Contact:

Postby Member02 » Sun Aug 26, 2007 7:58 pm

thats a damn good score for two 8s!

props!
User avatar
wolfman1966
New Member
Posts: 39
Joined: Sun May 06, 2007 3:57 am

Postby wolfman1966 » Mon Aug 27, 2007 12:55 am

prob going to get metered again after I try a couple of things a friend suggested
1>have BOTH back seats down, this time I had only 1
2>rewire subs to 1ohm, but since the Xenon 400.1 has a regulated power supply, I don't know how this can make a difference..

oh and I'll also have a new Panasonic HU, and hopefully some new front coaxial speakers to replace the stock stuff
User avatar
Member02
Posts: 2891
Joined: Wed Dec 12, 2001 8:07 pm
Location: viginia beach, VA
Contact:

Postby Member02 » Mon Aug 27, 2007 5:27 am

try moving the passenger seat forward, and while metering move your seat back and forth and lean forward and back, even try moving the visors down, I've seen visors being down change the score a tiny bit

is the mic on the dash or ground?
User avatar
todd.brust
Posts: 754
Joined: Sat Sep 09, 2006 11:28 pm
Location: Minnesota

Postby todd.brust » Mon Aug 27, 2007 10:15 am

yeah iwas wondering the same thing, the comp i was at this past weekend was metering from the headrest!?! messed a lot of people up...scores were a lot lower than they would have been from the dash or on the floor, but some people still managed 150s+ on music! but the 135 is a good score for those 8s especially...and i bet they sound awsome!


but the rewiring to 1 ohm, won't make a difference if i remember right...the xenon series amps are multi ohm stable so i t would put out the same power....what coil configs are the 8s anyways? from what i've seen on specs, the higher ohmload for mulitohm stable amps, the lower the THD, higher dampning factor....probably better off leaving it the way it is whether it is 2 or 4 ohms
There he goes, one of god's own prototypes. A high-powered mutant never even considered for mass production. Too weird to live... too rare to die.

Novus Ordo Seclorum, The New Forum
User avatar
wolfman1966
New Member
Posts: 39
Joined: Sun May 06, 2007 3:57 am

Postby wolfman1966 » Wed Aug 29, 2007 1:03 am

meter was moved around between dash and passenger side kick....highest on my car was in kick.
BTW, as to new HU, I bought a Pioneer DEH-5800mp, its the same as the 5900, but last yrs model with lower voltage preouts

Return to “Car Audio”

Who is online

Users browsing this forum: No registered users and 1 guest