Page 10 of 11

Posted: Tue May 30, 2006 7:26 am
by X-OvrDistortion
jlaine wrote:Right up your alley:

http://download.microsoft.com/download/whistler/Install/2/WXP/EN-US/ImageResizerPowertoySetup.exe

XP Image resizer powertoy... Just highlight the images, right click - resize pictures - choose resolution. :)



It works like a charm.


Soooo......where did the batteries end up?

Posted: Tue May 30, 2006 8:26 am
by Thoraudio
I didn't get a shout-out so I'm sulking in the corner

Posted: Tue May 30, 2006 8:52 am
by black00
jlaine wrote:Right up your alley:

http://download.microsoft.com/download/whistler/Install/2/WXP/EN-US/ImageResizerPowertoySetup.exe

XP Image resizer powertoy... Just highlight the images, right click - resize pictures - choose resolution. :)


damn thats tight.......

Posted: Sat Jul 01, 2006 10:33 pm
by Shawn
sorry Im late, HI POOHBEAR!

Posted: Sat Jul 15, 2006 1:17 am
by black00
ok, i'm drunk...bare with me....me and jack just spent all night dickin with this.....
i un-hooked my bank....i got alt whine....
i been having alt problems for a while.....
145. at start....and a few minutes later..... 13 v...........not good....fuck dominimic and his irragulator....and i'm not afraid to tell him to his old ass head too...

poor customer service............

HO said they'll look it over and do a rebuild on it for the lowlow........

alt whine..........
i got a dvd-990 from http://www.mp3playerstore.com
everythig worked fine but the stereo....dvd....all that shit worked fine...even CD.....but the radio.....blah.........i emailed.........i'llk keep you posted....they supposed to have 100% customer service...............
i'lll let you know..............

Posted: Sat Jul 15, 2006 10:09 am
by X-OvrDistortion
Jeez.......if it isn't one thing it is another.

Posted: Sat Jul 15, 2006 11:14 am
by Penguin4x4
Usually posting drunk on message boards is a very bad idea. Poobah however seems to have pulled it off perfectly though :cwm10:

Posted: Thu Jul 27, 2006 7:47 am
by X-OvrDistortion
Any finish pics yet or what? Jebus. Why did I even have to ask, you should know to post them.

Posted: Thu Jul 27, 2006 8:02 am
by black00
X-OvrDistortion wrote:Any finish pics yet or what? Jebus. Why did I even have to ask, you should know to post them.


The wall and all that is finished....
I talked to HO Alt...guy named Rick (he's at all the big shows).
Anyway...he said the alt was going back to me yesterday.
SUPER customer service.
I been without my truck for a couple weeks almost now...but ...i got a motorcycle so it ain't been that big of a deal.

The install looks nice...its sexy as hell.
Just working on getting good power and a decent headunit.

Just crappy...
I tried to solve the headunit problem...tried everything i could think of...and nothing is working...so i'm sending it back.
I'll copy the email i got from http://www.mp3playerstore.com it was very snotty imo...
They said it was subject to retesting and blah blah blah...
Basically...i sat down one night and searched forever for reviews on that model...
and found one on http://www.mp3car.com and it was 8 pages of problems from several different people that bought it. So when I changed my RMA from exchange to refund...they got pretty weird on me. That and the fact that it has to go back to Canada, makes it that much more iffy.

One thing at a time right....Alt will be here in a day or 2.
Then the struggle for a good head unit begins.

pics of face incase you missed it.
http://forum.carstereos.org/p-black00s-new-heartbeat-post634426/postcount57

Posted: Thu Jul 27, 2006 11:16 am
by X-OvrDistortion
Dude, if you posted those, I totally missed it. No notching of the subs? :)