Page 5 of 5

Posted: Mon May 28, 2007 4:48 pm
by flak_monkey
X-OvrDistortion wrote:I finally gave some power to one of the amps. Plugged in the stock speakers. <WHINE> Fucking shit!! So I had the ground go to the bottom of the seat belt, which bolts to the body. I thought it would be good. So then I try to connect the bolt that the seatbelt connects to the frame of the truck, same thing. So, I umplug the RCA's and bam.....noise. It tells me that it is not coming from the HU or the cables. Soooooooooooooooooooooooooo, I look at them amp settings and it had the balanced / unbalanced switch on unbalanced. I swapped that to balanced and viola the whine was gone, and I have tunes to listen to until I get the FG done. Yippie!! FG.

Fiberglass sucks balls. I will NEVER get all those damn chop strands out of my dad's garage. I would have used weave if I knew about it. But every tutorial said, "Use chop." Don't use sucky chop. Bullocks to chop.

Posted: Mon May 28, 2007 8:07 pm
by Member02
yea, use biaxial 45degree, it's the shit, plenty of flexibility and massive strength.

Posted: Mon May 28, 2007 8:49 pm
by Derek
i've always heard....as a rule of thumb.....to not use seat belt bolts. and i never have...and have never really had noise.


so it must be right :)

just drill a damn hole. :)

Posted: Mon May 28, 2007 11:14 pm
by flak_monkey
Derek wrote:i've always heard....as a rule of thumb.....to not use seat belt bolts. and i never have...and have never really had noise.


so it must be right :)

just drill a damn hole. :)


What if you can't drill a hole in the frame? Will anywhere that's got lots of metal do? Even if it's painted and you just sand it? I've always grounded that way and not had any problems, but you know more than me so I figured that I'd ask.

Posted: Mon May 28, 2007 11:15 pm
by AsianInvasian69
o my i keep coming back to see more pics and the thread keeps getting even more random.....i guess one of these days ill find some more pics

Posted: Mon May 28, 2007 11:24 pm
by flak_monkey
AsianInvasian69 wrote:o my i keep coming back to see more pics and the thread keeps getting even more random.....i guess one of these days ill find some more pics


I'm gonna send you a picture of DEEEEEEZ NUUUUUUUUUUUUUUUUTS!:cwm21:

Posted: Tue May 29, 2007 3:53 pm
by X-OvrDistortion
My camera took a dump on me or I would have more pictures.

As far as the seatbelt bolt goes, it is grounded to the frame now. It still did nothing, flipping the switch cleared everything up.....kinda weird if you ask me.

Mem02, I am leaning towards the cloth that you used.....just not sure if I wanna spend that much money. :(

Posted: Mon Jun 25, 2007 12:46 pm
by s3sqguy
Did you finish this up? That hand, that is different.